Database Provisioning and Plan Changes Disabled

Incident Report for RavenHQ

Resolved

All services are now fully functional. Send us a support ticket if you encounter any issues!
Posted Oct 21, 2016 - 19:47 CDT

Identified

We have identified an issue with some of our back-end database provisioning components, and have disabled them until a fix can be released. You may continue to use all readonly actions on the RavenHQ website, but requests to provision, terminate, or modify databases will be queued for later processing.
Posted Oct 21, 2016 - 07:02 CDT